学习股票入门知识

有没有送彩金的平台

来源:[db:来源] 作者:2018年10月10日 21时43分38 发布时间:暂无
同花顺公式通达信准确买卖-看看还不错指标公式源码--

以下是通达信准确买卖-看看还不错指标公式源码(无源码的请下载附件导入)

STICKLINE(C,90,90,0.9,0.9),COLOR883333; STICKLINE(C,10,10,0.9,0.9),COLOR883333; 散户:= 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)); RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100; RSV1:=(C-MA(C,4))/MA(C,4)*100; VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,30); VAR6:=HHV(VAR4,30); VAR7:=IF(MA(CLOSE,58),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; VAR9:=IF(VAR8>100,100,VAR8); K:=SMA(RSV,5,1); D:=SMA(K,3,1); J:=3*K-2*D; 主力:=EMA(J,6),COLORYELLOW; AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10; AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100; AA5:=SMA(AA4,13,8); 走势:=CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2; AA6:=SMA(AA3,21,8); 买观注: STICKLINE(走势-AA6<-65,0,7,15,1); DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,1); 卖观注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00; DRAWICON(FILTER(J<REF(J,1)AND 走势<=REF(走势,1)AND J>85 ,5),J,2); 吸筹:STICKLINE(VAR9>-120,50,50+(VAR9/2),8,1),COLORRED; CDMA:EMA(EMA(RSV1,7),7)*8,NODRAW,COLORWHITE; STICKLINE(CDMA>=0 AND CDMA>=REF(CDMA,1),50,50+CDMA,2.5,0),COLORDD55CC; STICKLINE(CDMA>=0 AND CDMA<=REF(CDMA,1),50,50+CDMA,2.5,1),COLORDD55CC; STICKLINE(CDMA<=0 AND CDMA>=REF(CDMA,1),50,50+CDMA,2.5,1),COLOR00D080; STICKLINE(CDMA<=0 AND CDMA<=REF(CDMA,1),50,50+CDMA,2.5,0),COLOR00D080; 快线:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2,COLOR333333; 散户线:散户,COLORFFFFFF,LINETHICK1; 主力线:主力,COLORYELLOW; 走势线:走势,COLORRED,LINETHICK3; DRAWTEXT(ISLASTBAR,散户线,' ←散户线'),COLORFFFFFF; DRAWTEXT(ISLASTBAR,主力线,' ←主力线'),COLORYELLOW; DRAWTEXT(ISLASTBAR,走势线,' ←走势线'),COLORRED; 关注低买:IF(90>散户 AND CROSS(90,散户) ,98,0),COLORMAGENTA,STICK,NODRAW; {高抛低吸:IF(散户<10 AND CROSS(10,散户) ,20,0),COLORGREEN,STICK,NODRAW;} 风险:COUNT("RSI.RSI1"(6,12,24)>80,3)=3 AND CROSS("RSI.RSI2"(6,12,24),79.5),NODRAW; 观注顶:(散户<8 AND 主力>90 AND 走势>90 AND CDMA<=REF(CDMA,1)AND 散户线),COLORGREEN,NODRAW; DRAWTEXT(观注顶,-1,'◆'),COLORGREEN; DRAWTEXT(风险,95,'←风险'),COLOR00FFFF; STICKLINE(关注低买,0,100,0,-1),COLORMAGENTA; {STICKLINE(高抛低吸,0,100,0,-1),COLORGREEN;};

通达信准确买卖-看看还不错指标公式源码

同花顺公式通达信准确买卖-看看还不错指标公式源码--

上一篇:涨停先锋通达信敢死队资金指标--

下一篇:没有了