学习股票入门知识

有没有送彩金的平台

来源:[db:来源] 作者:2018年10月10日 21时43分34 发布时间:暂无
乖离大智慧增减仓主图仓主图源码-大智慧公式-

以下是大智慧增减仓主图仓主图源码(无源码的请下载附件导入)

增减仓主图-

大智慧,增减仓主图,仅供参考: DRAWutf-8LAST(CLOSE>0,STRIP(RGB(95,95,95),RGB(0,0,0),0));AA05:MA(C,5),color0099cc; 五日乖离率:=(c-AA05)/AA05*100;BB05:=atan((aa05/ref(aa05,1)-1)*100)*180/3.1416; 速度5:=sma(ema((AA05-ref(AA05,1))/ref(AA05,1),3)*100,3,1); 加速度5:ema((速度5-ref(速度5,1)),3),linethick0; STICKLINE(BB05>30 and AA05>ref(AA05,1), AA05,REF(AA05,1),8,1),colorcyan; AA10:MA(C,10);AA20:=MA(c,20);BB10:=atan((aa10/ref(aa10,1)-1)*100)*180/3.1416; STICKLINE(BB05<0 and AA05<ref(AA05,1), AA05,REF(AA05,1),8,1),coloryellow; AA30:MA(C,30);三拾日乖离率:(c-AA30)/AA30*100,linethick0; Var1:=(AA20-AA30)>ref((AA20-AA30),1) and AA20>ref(aa20,1) and AA30>ref(AA30,1); Var2:=(AA30-AA20)<ref((AA30-AA20),1) and AA20<ref(aa20,1) and AA30<ref(AA30,1); BB30:=atan((aa30/ref(aa30,1)-1)*100)*180/3.1416; STICKLINE(BB30>15 and AA30>ref(AA30,1), AA30,REF(AA30,1),8,1),colorff00ff; 强势狙击:=filter(BB30>30 and BB10>45 and cross(BB05,60),10); 加仓:=filter(count(cross(BB05,30),5)>=1 and AA05>ref(aa05,1)and 三拾日乖离率>ref(三拾日乖离率,1) and AA10>ref(AA10,1) and 加速度5>ref(加速度5,1) and 速度5>ref(速度5,1),10) ; 清仓:=filter(count(cross(30,BB05),5)>=1 and (c>AA30 or O>AA30) and AA05<ref(aa05,1)and 三拾日乖离率<ref(三拾日乖离率,1) and AA10<ref(AA10,1),10); drawtext(加仓 ,low*0.98,'←加仓'),colorred;JC:=cross(0,五日乖离率) and 三拾日乖离率<ref(三拾日乖离率,1) and AA10>ref(AA10,1) ; 减仓:=filter(JC,10);MR:=count(cross(五日乖离率,0),3)>=1 and 三拾日乖离率>ref(三拾日乖离率,1) and AA05>ref(AA05,1) and (c/ref(c,1)-1)*100>5 and ref(c,1)<AA30; 买入:=filter(MR,10);drawtext(减仓,high*1.02,'←减仓'),colorcyan; drawtext(买入,low*0.98,'←买入'),coloryellow; drawtext(清仓 ,high*1.02,'←清仓'),colorgreen; drawtext(强势狙击,LOW*0.98,'←强势狙击'),coloryellow; Var21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW)); Var3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100); MV:=(Var21+Var3)/AMOUNT*VOL*100*50; DRAWTEXT(MV>6 and l<=llv(l,10),l*0.95,'←异动'),colorcyan;

大智慧增减仓主图仓主图源码

乖离大智慧增减仓主图仓主图源码-大智慧公式-